:: Hak Cipta SOFTWARE Telah Terdaftar Di Departemen Hukum Dan Hak Asasi Manusia Dengan Nomor 039984, Dengan Nomor dan Tanggal Permohonan : C10200700001 / 05 Maret 2007 Pemegang Hak Cipta : Bp. Sumintar Hadisiswoyo::

Cara Install PPPoE Server dan PPPoE Client Mikrotik

Cara Install PPPoE Server dan PPPoE Client Mikrotik

PPPoE (Point to Point Protocol over Ethernet) adalah protokol yang menyediakan manajemen user, manajemen jaringan dan akuntansi yang dipakai secara luas oleh ISP (Internet service Provider) dan administrator jaringan. Saat ini PPPoE digunakan terutama oleh ISP untuk mengontrol koneksi klien untuk xDSL dan modem kabel serta jaringan Ethernet biasa. PPPoE merupakan perpanjangan dari titik standar Point Protocol (PPP). Perbedaan antaranya dinyatakan dalam metode transportasi: PPPoE memanfaatkan Ethernet.

Secara umum, PPPoE digunakan untuk membagikan alamat IP ke klien berdasarkan otentikasi username (dan workstation, jika diinginkan) sebagai workstation, ketika alamat IP statis atau DHCP digunakan. Disarankan untuk tidak menggunakan alamat IP statis atau DHCP pada interface yang sama seperti PPPoE untuk alasan keamanan.

MikroTik RouterOS dapat bertindak sebagai RADIUS client – Kita  dapat menggunakan server RADIUS untuk otentikasi PPPoE klien dan mencatat transaksinya.

Sambungan PPPoE terdiri dari klien dan konsentrator akses (server). Klien bisa saja  terdiri dari komputer yang memiliki PPPoE client. MikroTik RouterOS mendukung keduanya. PPPoE client dan server bekerja atas Ethernet pada router  – wireless 802.11 (Aironet, Cisco, WaveLAN, Prism, Atheros), 10/100/1000 Mbit / s Ethernet, RadioLan dan EoIP (Ethernet over IP tunnel). MPPE 40bit RSA dan MPPE 128bit enkripsi RSA didukung.

Multilink PPP (MP) didukung dalam rangka memberikan MRRU (kemampuan untuk mengirimkan paket berukuran penuh 1500 dan lebih besar) dan menjembatani lebih PPP link (menggunakan Jembatan Control Protocol (BCP) yang memungkinkan untuk mengirim frame Ethernet baku lebih PPP link). Cara ini memungkinkan untuk mensetup briging  tanpa EoIP. Briging harus memiliki alamat MAC dan antarmuka Ethernet yang ada di dalamnya, tidak seperti PPP link tidak memiliki alamat MAC.

Cara Install PPPoE Server dan PPPoE Client Mikrotik

Koneksi yang didukung:

MikroTik RouterOS PPPoE client ke server PPPoE (akses konsentrator)
MikroTik RouterOS Server (akses konsentrator) ke beberapa klien PPPoE (klien Tersedia untuk hampir semua sistem operasi dan kebanyakan router)

Panduan Setup  Cepat:

Untuk mengkonfigurasi MikroTik RouterOS menjadi klien PPPoE:

  • /interface pppoe-client add name=pppoe-user1 user=mintar password=123 \
    interface=wlan1 service-name=internet disabled=no

Untuk mengkonfigurasi MikroTik RouterOS menjadi Access Concentrator (PPPoE Server)

1. Tambahkan address pool untuk   clients dari 10.1.1.62 sampai 10.1.1.72, kita beri nama pppoe-pool:

  • /ip pool add name="pppoe-pool" ranges=10.1.1.62-10.1.1.72

2. Tambah PPP profile, sebut saja  pppoe-profile dimana  local-address berada pada alamat router dan client memeilik alamat IP dari  pppoe-pool:

  • /ppp profile add name="pppoe-profile" local-address=10.1.1.1 remote-address=pppoe-pool

3. Add a user dengan username mintar and password 123:

  • /ppp secret add name=mintar password=123 service=pppoe profile=pppoe-profile

4. Sekarang tambahkan  pppoe server:

  • /interface pppoe-server server \ 
    add service-name=internet interface=wlan1 default-profile=pppoe-profile

Leave a Reply

You must be logged in to post a comment.