:: Hak Cipta SOFTWARE Telah Terdaftar Di Departemen Hukum Dan Hak Asasi Manusia Dengan Nomor 039984, Dengan Nomor dan Tanggal Permohonan : C10200700001 / 05 Maret 2007 Pemegang Hak Cipta : Bp. Sumintar Hadisiswoyo::

Cara Install PPPoE Server dan PPPoE Client Mikrotik


Cara Install PPPoE Server dan PPPoE Client Mikrotik

PPPoE (Point to Point Protocol over Ethernet) adalah protokol yang menyediakan manajemen user, manajemen jaringan dan akuntansi yang dipakai secara luas oleh ISP (Internet service Provider) dan administrator jaringan. Saat ini PPPoE digunakan terutama oleh ISP untuk mengontrol koneksi klien untuk xDSL dan modem kabel serta jaringan Ethernet biasa. PPPoE merupakan perpanjangan dari titik standar Point Protocol (PPP). Perbedaan antaranya dinyatakan dalam metode transportasi: PPPoE memanfaatkan Ethernet.

Secara umum, PPPoE digunakan untuk membagikan alamat IP ke klien berdasarkan otentikasi username (dan workstation, jika diinginkan) sebagai workstation, ketika alamat IP statis atau DHCP digunakan. Disarankan untuk tidak menggunakan alamat IP statis atau DHCP pada interface yang sama seperti PPPoE untuk alasan keamanan.

MikroTik RouterOS dapat bertindak sebagai RADIUS client – Kita  dapat menggunakan server RADIUS untuk otentikasi PPPoE klien dan mencatat transaksinya.

Sambungan PPPoE terdiri dari klien dan konsentrator akses (server). Klien bisa saja  terdiri dari komputer yang memiliki PPPoE client. MikroTik RouterOS mendukung keduanya. PPPoE client dan server bekerja atas Ethernet pada router  – wireless 802.11 (Aironet, Cisco, WaveLAN, Prism, Atheros), 10/100/1000 Mbit / s Ethernet, RadioLan dan EoIP (Ethernet over IP tunnel). MPPE 40bit RSA dan MPPE 128bit enkripsi RSA didukung.

Multilink PPP (MP) didukung dalam rangka memberikan MRRU (kemampuan untuk mengirimkan paket berukuran penuh 1500 dan lebih besar) dan menjembatani lebih PPP link (menggunakan Jembatan Control Protocol (BCP) yang memungkinkan untuk mengirim frame Ethernet baku lebih PPP link). Cara ini memungkinkan untuk mensetup briging  tanpa EoIP. Briging harus memiliki alamat MAC dan antarmuka Ethernet yang ada di dalamnya, tidak seperti PPP link tidak memiliki alamat MAC.

Cara Install PPPoE Server dan PPPoE Client Mikrotik

Koneksi yang didukung:

MikroTik RouterOS PPPoE client ke server PPPoE (akses konsentrator)
MikroTik RouterOS Server (akses konsentrator) ke beberapa klien PPPoE (klien Tersedia untuk hampir semua sistem operasi dan kebanyakan router)

Panduan Setup  Cepat:

Untuk mengkonfigurasi MikroTik RouterOS menjadi klien PPPoE:

  • /interface pppoe-client add name=pppoe-user1 user=mintar password=123 \
    interface=wlan1 service-name=internet disabled=no

Untuk mengkonfigurasi MikroTik RouterOS menjadi Access Concentrator (PPPoE Server)

1. Tambahkan address pool untuk   clients dari 10.1.1.62 sampai 10.1.1.72, kita beri nama pppoe-pool:

  • /ip pool add name="pppoe-pool" ranges=10.1.1.62-10.1.1.72

2. Tambah PPP profile, sebut saja  pppoe-profile dimana  local-address berada pada alamat router dan client memeilik alamat IP dari  pppoe-pool:

  • /ppp profile add name="pppoe-profile" local-address=10.1.1.1 remote-address=pppoe-pool

3. Add a user dengan username mintar and password 123:

  • /ppp secret add name=mintar password=123 service=pppoe profile=pppoe-profile

4. Sekarang tambahkan  pppoe server:

  • /interface pppoe-server server \ 
    add service-name=internet interface=wlan1 default-profile=pppoe-profile

Screenshot Billing Versi 3.60


Berikut adalah Screen Shot Fasilitas  Indobilling Mikrotik Versi 3.60.  Secara umum mirip dengan versi sebelumnya hanya pada versi ini ada perbaikan-perbaikan (bug fuxed) dari versi Sebelumnya. Billing Mikrotik mendukung Billing Futsal, Biliard, Playstation, Software Billing Warnet, Program Billing Hotspot. Semua fasilitas bisa dijalankan cukup dari software.

Tampilan Workstation

Tampilan Workstation

 

 

Billing Warnet Hotspot Versi 3.20 Release


Billing Warnet Hotspot: Adalah salah satunya billing yang menggabungkan Billing Warnet, Billing Hotspot dan Billing Playstation. Dengan fitur ini kita bisa membatasi penggunaan PC, Mengontrol Akses Internet (Bandwidth Limiter), Dan mengontrol / mematikan dan menghidupkan Listrik (Billing Pemutus Arus).

Harga Paling Murah

Fasilitas boleh lengkap namun Harga Software tetap ramah di kantong (Murah meriah).

Program Billing Warnet Hotspot Versi 2014

Program Billing Warnet Hotspot Versi 2014

Meskipun ada segudang fasilitas namun billing ini tetap Ringan, Stabil, dan tidak Rumit penggunaanya.

Versi 3.20 Release, Billing Warnet Hotspot 2014.

Umum:
1. Dibedakan Member Warnet dan Member Hotspot
2. Kompatibel dengan Mikrotik Router OS Versi Terakhir 6.7

I. Billing Hotspot
1. Login Page bisa diganti/diedit sesuai keinginan
Kompatibel untuk Android, BB, dan Smartphone lainnya.
2. Bisa login non web tapi memakai DialUp Connection (PPPoE) Seperti Speedy, GSM.
3. Gratis Install Load Balancing sampai 4 Speedy.
4. PC/Notebook Billing Mikrotik Bisa dimatikan jika selesai Setup (hemat listrik)
5. Koneksi user hotspot bisa distop dari PC billing.

II. Billing Warnet / Game / Playstation

1. Bisa mengontrol listrik dari billing,
cocok untuk program billing Playstation, Billiard, Studio Musik.
2. Bisa Pindah PC / Terminal jika ada masalah di satu PC.
3. Tarip Bayar depan / Prepaid bisa diatur:
Tidak hanya dihitung tiap detik, tapi bisa dibuat Tarip Rp. xxxx / Tiap hh:mm:ss
Contoh Tarip Rp. 100 tiap 00:01:00 (Rp. 6000/jam)
Rp. 1000 tiap 00:15:00 (Rp.4000/jam)

4. Member Warnet
Deposit Bisa di refill, dan ditarik dalam kondisi sedang dipakai.
Bisa dilimit bandwidthnya sesuai paket yang sudah ditentukan.
Contoh Paket Download 512k, Paket Reguler 256k
Tidak kawatir user menggunakan Download Acelerator.
5. Block Internet atau Block Aplikasi  
Jika billing di Kill, Mengganti IP maka koneksi Internet akan diputus otomatis
Jika billing di client di suspend (dihentikan) maka Akses Internet akan di block

6. Pesan Makanan dari Client dari menu yang tersedia.
Pesan langsung memilih menu, setelah pesan dikirim maka akan ada peringatan di Server.
Selama proses pesan masih bisa chat dengan operator / kasir.

Program Software Multi Tarip

Program Software Multi Tarip

7. Multi Tarip berdasar Lama akses atau Jam Akses.
Dengan Fitur ini maka pengguna billing akan bisa membuat tarip seperti ini:

kasus 1
1. paket pagi 3 jam Rp 5000 waktu login dari jam 7.00 sampai jam 09.00
==> bila login jam 08:59 maka pc akan mati 3 jam berikutnya yaitu jam 11:59
==> lebih dari jam 09.00 login ditolak
2. paket siang 6 jam Rp 10.000 waktu login dari jam 10.00 s/d 13.00
==> bila login jam 12:59 maka pc akan mati 6 jam berikutnya yaitu jam 18:59
==> lebih dari jam 13.00 login ditolak

kasus 2
3. Paket gadang 9 jam Rp 10.000 waktu login dari jam 20.00 s/d 05.00
==> bisa login jam berapapun antara jam 20.00 s/d jam 05.00 tapi pc akan tetap mati jam 05.00 tapi

harga tetap Rp 10.000
4. Paket malam 3 jam (5000), 4 jam (6000), 5 jam (7000) waktu login dari jam 22.00 s/d 05.00
==> bisa lagin jam berapapun asal antara jam 22.00 s/d 05.00
==> pc akan mati bila limit sudah terpenuhi dan atau pc tetap akan mati pada jam 05.00

kasus 3
Login bebas 1 jam pertama Rp 4000 dengan perhitungan 1000/15 menit
jam berikutnya Rp 3000 dengan perhitungan Rp 1000/20 menit